Results 1 to 8 of 8

Thread: Geezergamer web page

  1. #1
    Post Whore
    Points: 3,361, Level: 36
    Level completed: 8%, Points required for next Level: 139
    Overall activity: 60.0%
    Achievements:
    1 year registeredFlagship MemberThree FriendsPoster Child1000 Experience Points
    Bryan_506's Avatar
    Join Date
    Mar 2009
    Location
    Valparaiso, IN
    Posts
    477
    Points
    3,361
    Level
    36
    Gamer IDs

    Gamertag: Bryan 506 Bryan 506

    Geezergamer web page

    For some reason the old page took forever to load, and now this page is taking forever to load

    I am having no issues with any other site

    When I select geezergamer from my bookmarks it literally takes 30 to 60 seconds to load on a good day. Today, to post this, it must have taken at least 120-150 seconds before something came up.

  2. #2
    Invented the Question Mark
    Points: 32,943, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 0%
    Achievements:
    Created Blog entryFlagship MemberOverdrivePoster ChildTagger First Class
    Awards:
    Discussion EnderCalendar Award
    Flu's Avatar
    Join Date
    Jun 2005
    Location
    The greater Lexington area of kiss my a**
    Posts
    20,888
    Points
    32,943
    Level
    100
    Blog Entries
    4
    Gamer IDs

    Gamertag: flu13 flu13
    You're doing it wrong.

    Just a guess.



    Someone who is actually helpful will be along shortly.
    You dumb bastard. It's not a schooner, it's a sailboat.

  3. #3
    Super Flash City Planner
    Points: 9,774, Level: 66
    Level completed: 31%, Points required for next Level: 276
    Overall activity: 0%
    Achievements:
    Flagship MemberThree FriendsCreated Blog entryTagger Second ClassPoster Child
    McJeepers's Avatar
    Join Date
    Dec 2004
    Location
    Orlando, FL
    Posts
    6,640
    Points
    9,774
    Level
    66
    Gamer IDs

    Gamertag: McJeepers McJeepers
    I'm not one to answer this, but I did experience this a while back, and it just kind of stopped happening after awhile. The experts might be of more help, so I'll let them give you an answer, but a question that might fall along these lines is whether or not you allow cookies and what not. I think that's what fixed it for me. Also, what browser are you using out of curiosity?

  4. #4
    Post Whore
    Points: 3,361, Level: 36
    Level completed: 8%, Points required for next Level: 139
    Overall activity: 60.0%
    Achievements:
    1 year registeredFlagship MemberThree FriendsPoster Child1000 Experience Points
    Bryan_506's Avatar
    Join Date
    Mar 2009
    Location
    Valparaiso, IN
    Posts
    477
    Points
    3,361
    Level
    36
    Gamer IDs

    Gamertag: Bryan 506 Bryan 506
    I use firefox the most but also use IE ... using most recent versions for both. Cookies I allow from originators, no third party.
    It also doesnt matter which computer I use, desktop or laptop. Have 5 computers in the house on my network.

    Just seems odd that geezergamer site is slow but no other site is slow.

  5. #5
    Rest Home Warrior
    Points: 4,543, Level: 42
    Level completed: 97%, Points required for next Level: 7
    Overall activity: 0%
    Achievements:
    1 year registeredFlagship MemberThree FriendsTagger Second ClassPoster Child
    AsphaltRanger's Avatar
    Join Date
    Apr 2009
    Location
    San Antonio, TX
    Posts
    863
    Points
    4,543
    Level
    42
    Gamer IDs

    Gamertag: AsphaltRanger AsphaltRanger
    PSN ID: AsphaltRanger AsphaltRanger
    the site's increased level of awesome is hard to fit into bandwidth for most ISPs




    sorry...I'm not very helpful....this is already a know fact though

  6. #6
    Benevolent Dictator
    Points: 13,178, Level: 74
    Level completed: 82%, Points required for next Level: 72
    Overall activity: 0%
    Achievements:
    Flagship MemberCreated Blog entryTagger Second ClassPoster ChildVeteran
    CyberKnight's Avatar
    Join Date
    Jan 2005
    Location
    United States
    Posts
    13,429
    Points
    13,178
    Level
    74
    Blog Entries
    7
    Gamer IDs

    Gamertag: CyberKnight CyberKnight
    Steam ID: cyberknight1
    I have noticed my CPU usage tends to climb even if I just leave the site open for a while. I can't use IE, as it will drag my computer into the dirt; I use Chrome, and I still have CPU issues.

    This is only on Windows 7 though. I have the Windows 8 preview, and IE runs the site fine; so I think I just installed too much crap on Win7....


  7. #7
    Squidge of the Seven Seas
    Points: 30,416, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 40.0%
    Achievements:
    VeteranYour first GroupOverdriveFlagship MemberCreated Blog entry
    SquidgeyFlint's Avatar
    Join Date
    Jan 2005
    Location
    Seattle
    Posts
    12,283
    Points
    30,416
    Level
    100
    Blog Entries
    3
    Gamer IDs

    Gamertag: SquidgeyFlint SquidgeyFlint
    PSN ID: SquidgeyFlint SquidgeyFlint Steam ID: SquidgeyFlint
    Quote Originally Posted by Bryan_506 View Post
    Today, to post this, it must have taken at least 120-150 seconds before something came up.
    Thanks for letting us know Bryan.

    While I'm surprized at the 30 to 60 seconds on a good day, I've been seeing the 120-150 quite a bit. I have the feeling it has to do with the mysql db that the site runs on and how that is handled at the ISP we host at, like how much load it can take and how many simultaneous connections it can handle.

    What I suspect it really boils down to is that this is a small site paid for by the founders, out of their own pockets when the donations don't cover costs.

  8. #8
    Senior Post Enthusiast
    Points: 17,136, Level: 83
    Level completed: 58%, Points required for next Level: 214
    Overall activity: 40.0%
    Achievements:
    Flagship MemberCreated Blog entryCreated Album picturesPoster ChildTagger First Class
    MidnightGhostGF's Avatar
    Join Date
    Oct 2007
    Location
    In a dream world where I get to game
    Posts
    6,634
    Points
    17,136
    Level
    83
    Blog Entries
    5
    Gamer IDs

    Gamertag: MidnightGhostGF MidnightGhostGF
    Not that this is helpful but the site has run well for me since the upgrade to vB. If the site is hosted on a shared server that could be the part of the issue because load caused by other sites would effect this one.

Similar Threads

  1. Main Page not working
    By Tuck32 in forum Forum Help and Feedback
    Replies: 13
    Last Post: 09-20-2011, 11:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •